ご利用必須環境の対応OS変更に関するお知らせ 掲載日:2019/4/9 14:00

いつも「イルーナ戦記オンライン」をプレイいただき、誠にありがとうございます。

2019年8月からGoogle Playのアプリ公開要件に対応する必要があり、2019年7月中に対応OSを変更いたします。


▼変更の経緯
開発や改修を進めていくにあたり、公開から時間が経過したOSに対応し続けることが難しいため

▼変更内容
現在の対応OS:Android 4.0 以上
変更後の対応OS:Android 4.1 以上


▼Amazon版で非対応となる端末
対象端末:Kindle Fire(2012)、Kindle Fire HD 7 (2012)、Kindle Fire HD 8.9 (2012)
※Amazon版はその他の配信アプリへ移行可能なシステムの実装を検討しております。ご不便、ご迷惑をお掛けしますが、お待ちいただければ幸いです。

▼変更予定時期
2019年7月のアプリアップデートで変更予定

▼注意事項
※対応OSを満たしていない端末では、ご利用ができない場合や正常に動作をしない可能性がございます。
※Android 4.1より古いバージョンをご利用されているお客様は、対応OS変更後はサポートの対象外となります。OSをアップデートするなど、対応するOSバージョンからのご利用をご検討くださいますようお願いいたします。

▼ゲームデータのバックアップについて
Android版イルーナ戦記は、Googleアカウント(Gmail)を用いてアカウント認証を行っておりますので「Googleアカウント」と「パスワード」を忘れないようにしてください。また、「https://accounts.google.com/」にアクセスし「Google へのログイン」にある『アカウント復旧オプション』の設定をお願いいたします。

今後も必要に応じて、対応OSを変更させていただく場合がございます。

皆さまにはご迷惑をお掛けしますが、ご理解を賜りますようお願い申し上げます。

戻る